WordPress 3.0.4 is an important security update

Update. Update now. More information at http://wordpress.org/news/2010/12/3-0-4-update/

There is a problem in the HTML sanitation library used in WordPress prior to release 3.0.4. This also affects the 2.X series, so you should still update!

Posted in Content management, Security and tagged . Bookmark the permalink. RSS feed for this post. Leave a trackback.

Leave a Reply

Your email address will not be published. Required fields are marked *

© 2017 PugetPro.com and Tom Salzer — PugetPro℠ is a service mark owned by Tom Salzer

Swedish Greys - a WordPress theme from Nordic Themepark.